Back to overview
Maintenance

Routine maintenance

Apr 23, 2026 at 11:00am UTC  –  Apr 23, 2026 at 2:33pm UTC
Affected services
simvia.tech
support.simvia-app.fr
open-simulation-center.org
discourse.simvia-app.fr
code-saturne-demo.simvia-app.fr
code-saturne-directus.simvia-app.fr
code-aster-demo.simvia-app.fr
code-aster-directus.simvia-app.fr
opentelemacdemo.simvia-app.fr
directus.simvia-app.fr

Resolved
Apr 23, 2026 at 2:33pm UTC

Maintenance ended

Updated
Apr 23, 2026 at 2:33pm UTC

End of maintenance, all services are back.

Created
Apr 23, 2026 at 11:00am UTC

Simvia will be performing routine maintenance on April 24 starting at 13:00 (UTC+2). You may not be able to access our websites for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruption to you.